Error
Al renovar pedidos de certificados SSL con una vigencia de 2 años, es posible que vea el siguiente error:
Error: Término especificado no válido
Causa
Las regulaciones que rigen el período máximo de validez de los certificados SSL cambiaron el 1 de septiembre de 2020. Estos cambios impusieron una duración máxima de 1 año para los certificados SSL.
Como resultado, ya no es posible renovar un certificado SSL por 2 años, lo que genera el mensaje de error Término especificado no válido.
Para obtener más información, consulte el anuncio en el sitio web de Digicert.
Solución alterna
Para renovar el certificado por 1 año en su lugar:
- Vaya a la pestaña Productos/Servicios en el perfil del cliente y seleccione su servicio SSL.
- Elija 1 año/anualmente en Ciclo de facturación.
- Haga clic en Guardar cambios.
- Haga clic en Renovar.
Esto renovará el certificado por 1 año. Si ya facturó al cliente por dos años, puede acreditarle una parte del monto que pagó en la pestaña Reembolso de la factura.
Solución
Portal de clientes de lidergia 8.5 introduce soporte para certificados SSL de varios años. Esta característica emite y renueva un certificado de un año cada año hasta la finalización del plan.
Para obtener más información, consulte Certificados SSL de varios años.