Error
Al renovar un certificado SSL, es posible que vea el siguiente error:
Error: este certificado no se puede renovar. Por favor haga un nuevo pedido.
Si ve esto, el sistema ya reembolsó el pedido de renovación y devolvió el costo a su saldo de puntos MarketConnect.
Causa
DigiCert realizó un cambio de procedimiento en las renovaciones de certificados SSL en mayo de 2022.
Solo puede renovar un certificado SSL después de completar la Validación del control de dominio y emitir el certificado. Ya no puede renovar certificados con un estado de Emisión Pendiente.
Si el sistema no validó o emitió un pedido anterior en algún momento del historial del certificado, no podrá renovar el certificado.
Solución
Puede realizar un pedido de un nuevo certificado SSL cuando vaya a Pedidos > Agregar nuevo pedido.
Para hacer esto:
- Elija la cuenta del cliente de Cliente.
- Elija el tipo de certificado de Producto/Servicio.
- Ingrese el Dominio.
- Haga clic en Enviar pedido.
5. En Administrar pedidos, marque Ejecutar creación de módulo.
6. Haga clic en Aceptar pedido.
Esto le permitirá emitir un nuevo certificado SSL para el mismo dominio. Si ya facturó al cliente por la renovación, puede acreditarle una parte del monto que pagó en la pestaña Reembolso de la factura.